Перейти к содержимому

 
 
   



Уважаемые одноклубники!

Не будьте равнодушными, не проходите мимо!

Подробности здесь






Информация









- - - - -

Блок управления АБС, U0121, U140

u0121 u140

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 18

#1 OFFLINE   Ambrose

Ambrose

    Новичок

  • Сопереживающие
  • Pip
  • 9 сообщений
  • Пол:Мужчина

  • Мой автомобиль:
    Insignia
  • Меня зовут:
    Николай
  • Откуда:
    Минск

Отправлено 20 Июнь 2017 - 15:00

Начну сначала, утро ни что не предвещало беды, завожусь - загорается ABS, ESP  и ручник плюс пищит паскудно, думаю глюк пройдет, при езду обнаруживается еще спидометр не работает, километр, два, три, светомузыка продолжается, еду на диагностику подключаюсь, ошибки U0121, U140, передернули разъем блока управления АБС - ничего, сказали что ему конец и надо менять.
Господа, что об этом думаете, может у кого такое было7 как побеждать?

#2 OFFLINE   RODMAN

RODMAN

    Opel.Wir leben Autos.

  • Модераторы
  • 11 423 сообщений
  • Пол:Мужчина
  • Город:Череповец

  • Мой автомобиль:
    Opel Insignia Sedan A20NHТ AT Sport
  • Меня зовут:
    АЛЕКСАНДР
  • Откуда:
    ЧЕРЕПОВЕЦ

Отправлено 20 Июнь 2017 - 15:02

Такое?
http://www.opel-insi...wtopic=10202=

#3 OFFLINE   Ambrose

Ambrose

    Новичок

  • Сопереживающие
  • Pip
  • 9 сообщений
  • Пол:Мужчина

  • Мой автомобиль:
    Insignia
  • Меня зовут:
    Николай
  • Откуда:
    Минск

Отправлено 20 Июнь 2017 - 15:11

Это не мой случай, спасибо, добавлю питание есть и предохранители целые.
Может кто знает, куда (на какой разъем или блок) приходит жгут с блока управления АБС. а то в книжке все очень скупо по этому поводу

Сообщение отредактировал Ambrose: 20 Июнь 2017 - 16:04


#4 OFFLINE   alexey73

alexey73

    Частый посетитель

  • Сопереживающие
  • PipPip
  • 23 сообщений

  • Мой автомобиль:
    Opel Insignia sedan 2TDI
  • Откуда:
    Великий Новгород

Отправлено 20 Июнь 2017 - 16:41

У меня было примерно такое. Потерялся контакт минусового провода (который к кузову) от блоков. Находится под аккумулятором. У меня ещё электрический усилитель руля перестал работать.

#5 OFFLINE   Ambrose

Ambrose

    Новичок

  • Сопереживающие
  • Pip
  • 9 сообщений
  • Пол:Мужчина

  • Мой автомобиль:
    Insignia
  • Меня зовут:
    Николай
  • Откуда:
    Минск

Отправлено 20 Июнь 2017 - 17:21

 alexey73 (20 Июнь 2017 - 16:41) писал:

У меня было примерно такое. Потерялся контакт минусового провода (который к кузову) от блоков. Находится под аккумулятором. У меня ещё электрический усилитель руля перестал работать.
Прозванивал цепи - и + АКБ к БлУпр АБС  два красных и два черных все есть, что были за ошибки у Вас?

#6 OFFLINE   alexey73

alexey73

    Частый посетитель

  • Сопереживающие
  • PipPip
  • 23 сообщений

  • Мой автомобиль:
    Opel Insignia sedan 2TDI
  • Откуда:
    Великий Новгород

Отправлено 20 Июнь 2017 - 21:57

Ambrose,ошибка  abs, esp , afl. Не работал спидометр, ручник, усилитель руля.

#7 OFFLINE   Ambrose

Ambrose

    Новичок

  • Сопереживающие
  • Pip
  • 9 сообщений
  • Пол:Мужчина

  • Мой автомобиль:
    Insignia
  • Меня зовут:
    Николай
  • Откуда:
    Минск

Отправлено 22 Июнь 2017 - 00:59

Неужели никто не снимал и ничего не делал с БУ АБС?

Завтра после работы полезу снимать БУ АБС, вскрою, выложу отчет независимо от результата, на всякий случай уже нашел б/у БУ за 80 уев (TRW 13316697, если кому интересно)

Сообщение отредактировал Ambrose: 22 Июнь 2017 - 16:15


#8 OFFLINE   unsed174

unsed174

    Житель форума

  • Инсигнияводы
  • 696 сообщений
  • Пол:Мужчина
  • Город:В.Уфалей Челябинская обл
  • Интересы:Чип - тюнинг любых иномарок.

  • Мой автомобиль:
    Opel Insignia 2.0DTH 4x4 AT 2014(Hatch) (Cosmo / SE / Elite) рестайл
  • Меня зовут:
    Юрий
  • Откуда:
    Челябинская обл, В.Уфалей

Отправлено 22 Июнь 2017 - 22:12

Помимо +\- там еще кан шина есть.  Я бы посоветовал еще к другим диагностам съездить, которые именно в Опелях разбираются, что бы все снова проверили по полной
Ну и вскрытием не убей пациента.
То что б\у есть - не факт что его потом привязать к машине получится.  Блок должен быть отвязан от "донора" ну и т.д. , других нюансов хватает.
Потом может оказаться, что все работы для того, что бы б\у блок полноценно заработал в твоей машине, гораздо дороже обойдется, чем ты его купишь

Ambrose,

Вот телефон хорошего специалиста , но только в Гродно.

+375295803155 Сергей

Можете позвонить, пообщаться.

#9 OFFLINE   Gromche

Gromche

    Новичок

  • Сопереживающие
  • Pip
  • 4 сообщений
  • Пол:Мужчина

  • Мой автомобиль:
    Opel Insignia Sedan 2.0t AT
  • Откуда:
    Минск

Отправлено 23 Июнь 2017 - 15:47

 Ambrose (20 Июнь 2017 - 15:00) писал:

Начну сначала, утро ни что не предвещало беды, завожусь - загорается ABS, ESP  и ручник плюс пищит паскудно, думаю глюк пройдет, при езду обнаруживается еще спидометр не работает, километр, два, три, светомузыка продолжается, еду на диагностику подключаюсь, ошибки U0121, U140, передернули разъем блока управления АБС - ничего, сказали что ему конец и надо менять.
Господа, что об этом думаете, может у кого такое было7 как побеждать?

Было такое. Пока доехал до пункта назначения, остановился на заправке. Повторно завелся - все пропало. Списал на глюк. Спустя пол года - опять та же ерунда (машина стояла неделю на стоянке под дождем( может что то коротит?)).  Проехал 10 км, заглушил, завелся - все пропало. Только у меня еще загорелись сервис AFL и все стрелки на  спидометре легли в ноль. На фото - в движении. Сам вот не знаю в чем проблема. Ошибки удалил через опком. Пока катаюсь (наблюдаю). 4 месяца - без ошибок. Ездил в поездки дальние на ней и в проливной дождь - все ок. Не могу придти к выводу - из-за чего загорается вся эта гирлянда. Буду признателен за любую помощь в данном вопросе. Сига 2,0 бензин автомат 11 год. IMG_8921.JPG

#10 OFFLINE   Ambrose

Ambrose

    Новичок

  • Сопереживающие
  • Pip
  • 9 сообщений
  • Пол:Мужчина

  • Мой автомобиль:
    Insignia
  • Меня зовут:
    Николай
  • Откуда:
    Минск

Отправлено 23 Июнь 2017 - 18:20

Gromche, дождей не было,все случилось спонтанно.

Еще обнаружил сегодня, что вентилятор  радиатора сразу крутиться на всю мощность, хотя машина холодная ( датчик t со временем медленно подымается, но ест-нно не до 90 гр, как положено), из-за чего долго нагревается, что-то подозреваю, что это звенья одной цепи. Может быть блок АБС приходит на BCM( ошибка u0140) и туда же датчики температуры? хз. Ощущение, что открываешь ящик Пандоры. Поделитесь схемами?
В руководстве за включение вентилятора отвечает реле KR20, где оно?
Проверял датчики абс  - там наверное уже холла сопротивление 480кОм , осциллографа не было.
БУ ABS ещё не снимал, поеду снова на компьютер.

Сообщение отредактировал Ambrose: 23 Июнь 2017 - 18:25


#11 OFFLINE   Ambrose

Ambrose

    Новичок

  • Сопереживающие
  • Pip
  • 9 сообщений
  • Пол:Мужчина

  • Мой автомобиль:
    Insignia
  • Меня зовут:
    Николай
  • Откуда:
    Минск

Отправлено 30 Июнь 2017 - 17:36

Купили такой же блок АБС(по номеру), старый сняли, вскрытие не выявило подозрительных элементов. Было решено заменить блок упр АБС, надо привязать новый, но нету пин-кода той машины.

Прикрепленные изображения

  • 20170630_130622.jpg
  • 20170630_143621.jpg
  • 20170630_143630.jpg


#12 OFFLINE   unsed174

unsed174

    Житель форума

  • Инсигнияводы
  • 696 сообщений
  • Пол:Мужчина
  • Город:В.Уфалей Челябинская обл
  • Интересы:Чип - тюнинг любых иномарок.

  • Мой автомобиль:
    Opel Insignia 2.0DTH 4x4 AT 2014(Hatch) (Cosmo / SE / Elite) рестайл
  • Меня зовут:
    Юрий
  • Откуда:
    Челябинская обл, В.Уфалей

Отправлено 30 Июнь 2017 - 23:17

Про это и писал выше.

#13 OFFLINE   Ambrose

Ambrose

    Новичок

  • Сопереживающие
  • Pip
  • 9 сообщений
  • Пол:Мужчина

  • Мой автомобиль:
    Insignia
  • Меня зовут:
    Николай
  • Откуда:
    Минск

Отправлено 01 Июль 2017 - 00:45

Новости с фронта: ошибка по ESP осталась, якобы ПО донора и пациента разные, спидометр и АБС, якобы работают, машину пока не забирал, работа кипит результат ждать во вторник, спасибо за внимание.

Сообщение отредактировал Ambrose: 01 Июль 2017 - 00:47


#14 OFFLINE   Mik888

Mik888

    Новичок

  • Сопереживающие
  • Pip
  • 15 сообщений
  • Пол:Мужчина

  • Мой автомобиль:
    Opel Insignia Sedan 2.0T 4x4 AT
  • Меня зовут:
    Александр
  • Откуда:
    Подольск

Отправлено 03 Июль 2017 - 23:39

та же фигня, поменял блок, прошили, ошибки остались, видимо дело в проводке

#15 OFFLINE   Ambrose

Ambrose

    Новичок

  • Сопереживающие
  • Pip
  • 9 сообщений
  • Пол:Мужчина

  • Мой автомобиль:
    Insignia
  • Меня зовут:
    Николай
  • Откуда:
    Минск

Отправлено 04 Июль 2017 - 14:17

 Mik888 (03 Июль 2017 - 23:39) писал:

та же фигня, поменял блок, прошили, ошибки остались, видимо дело в проводке
Какие у вас ошибки?




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных

На правах рекламы:





© Opel Insignia Club 2009-2018

Данный сайт не является официальным сайтом General Motors или аффилированных им компаний.
Все права на торговые марки Opel и элементы фирменного стиля Opel,
использованные при оформлении данного сайта, принадлежат General Motors.


Яндекс.Метрика